AmesimKnowledge

The Edit menu

View

Plots

This menu can be used when you have several plots open. The options are as follows:

  • Cascade: organize all open plots into a cascade display.

  • Tile: organize all open plots into a tile display.

  • Minimize all: minimize all plots. Plots title bars are displayed at the bottom of your screen:

  • Restore all: restore all plots to the foreground.

  • Pin-up all

Pin-up all: when plots are open in Simcenter Amesim Run, you can "pin" them so that they stay on top when you click in the interface. If you do not pin plots, they disappear to the background when you click elsewhere in the interface. A pin symbol in the Plot menu bar indicates whether a plot is pinned or unpinned: Figure 153: Pinned plot

Figure 154: Unpinned plot

The Pin-up all menu option applies the "stay on top" behavior to all open plots.

  • Pin-out all: this menu option removes the "stay on top" behavior for all open plots. Once this option is selected, any open plots disappear to the background when you click in the Simcenter Amesim Run interface.

  • Close all: close all open plots.

Go up / Go down

If your system contains a supercomponent, you can select that supercomponent and use View > Go down to open the supercomponent in a new tab, or use View > Go up to switch back to the main system tab (without closing the supercomponent tab which remains open).

Labels

display component labels

hide component labels

Use this menu to display or hide labels for the components and lines you selected on the sketch.

  • Labels > Show : the submodels that have been selected for each component are displayed as labels.

  • Labels > Hide : the labels disappear.

Note

You can also use the Ctrl+L or Ctrl+Shift+L shortcuts, or right-click on the sketch and select Labels.

Cascade and Tile

The View menu contains the following display facilities:

  • Cascade: organize all windows into a cascade display.

  • Tile: organize all windows into a tile display.

Note

These two options are also available from The Sketch toolbar.

Source: https://docs.sw.siemens.com/en-US/doc/254352342/PL20250521841123434.amesim_collection.Reference_Run/xid907282 · retrieved 2026-07-17