AmesimKnowledge

Advanced examples > Vehicle Driveline example

Creating a 1D table data file using the Table Editor

Creating a 1D table data file

1D table

Procedure

  1. Start the Table Editor: Tools > Table editor, click the Table editor icon , or click the  AMETable link in the SIGUDA01 parameters:

You can start the Table Editor in any mode, even when no system is displayed. Select Help > Table Editor to get details about the 1D table format. Figure 83: 1D Table format

  1. Fill in the values of the table as in the figure Figure 85. You can use the tab button on your keyboard to insert extra rows in the table.

Note You can also use the right-click menu to add extra rows.

Figure 84: Right-button menu

The left-hand column is time in seconds and the right-hand column is fractions of full clutch grip. Hence 0 is no grip and 1 is maximum grip. Figure 85: Fill in the values

  1. Use the toolbar icons to set the following options:

Interpolation type: Linear

Data out of range mode: Extrapolation.

These options are also available through the toolbar:

These are the modes we will use in the simulation.

  1. Save the file as clutch.data in your working area using File > Save as.

  2. Close the Table Editor using File > Quit and apply.

Source: https://docs.sw.siemens.com/en-US/doc/254352342/PL20250521841123434.amesim_collection.Tutorial_Run/Creating_a_1D_table_data_file_using_the_Table_editor · retrieved 2026-07-17