The Dashboard in detail
The Menu and Tool bar
The Menu bar contains the following menus:
| File Menu | Functions |
|---|---|
| Use this menu item to print the current Scene. | |
| Export to file | Use this menu item to export the current Scene (as an image file). |
| Close | Use this menu item to close the Dashboard editor. |
| Edit Menu | Functions | Equivalent Toolbar icon |
|---|---|---|
| Undo | Undo and Redo the previous action(s). You can access the undo/redo stack through the arrows next to the undo and redo buttons: Figure 10: Undo stack | |
| Redo | ||
| Cut | Cut the selected object from the Scene. | |
| Copy | Copy an object selected in the Scene | |
| Paste | Paste a copied object into the Scene. | |
| Select all | Select all objects in the Scene. | |
| Clear selection | Deselect any objects selected in the Scene. | |
| Delete | Delete an object selected in the Scene. | |
| Group | Group objects selected in the Scene. | None |
| Ungroup | Ungroup a selection of objects grouped in the Scene. | None |
| Bring to front | Move the selected object to the foreground in the Scene. | |
| Send to back | Move the selected object to the background in the Scene. |
| View Menu | Functions | Equivalent Toolbar icon |
|---|---|---|
| Toolboxes | Toggle the display of the Toolboxes on and off. | None |
| Toolboxes organizer | Toggle the display of the Toolboxes organizer on and off. | None |
| Object inspector | Toggle the display of the Object inspector pane off and on. | None |
| Scene ruler | Toggle the display of the Scene ruler off and on. | None |
| Global axes | Toggle the display of the Global axes off and on. | None |
| Zoom | Zoom in: zooms in on the Scene. | |
| Zoom out: zooms out on the Scene. | ||
| Fit all in: adjusts the Scene to the window size. | ||
| No Zoom: removes the zoom and sets the display to 100%. | None | |
| Custom: opens the Custom Zoom dialog box where users can enter the zoom factor. | None | |
| Auto zoom: adjusts zoom factor to display all the items in the Scene. This function is the same as Fit all in, except that it keeps adjusting the display as you resize the Dashboard window. | None |
| Animation Menu | Functions | Equivalent Toolbar icon |
|---|---|---|
| Start | Reset the animation to its starting point. | |
| Backward | Play the animation backwards step by step. This is only possible when the animation has been paused. | |
| Play | Play the animation from its current position. If the animation has terminated, this option will start it from the beginning. If the animation has been paused, this option plays the animation from its current position. | |
| Stop | Stop the animation at its current position. | |
| Forward | Play the animation forwards step by step. This is only possible when the animation has been paused. | |
| End | Set the animation to the end of its sequence. | |
| Play/pause | Play or pause the animation from or at its current position. If the animation has reached the end, it starts again from the beginning. If it has been paused, it restarts from the current position. | None |
| Loop | Toggle the animation loop on or off. | None |
| Tools Menu | Functions |
|---|---|
| Update | This function retrieves the latest computed values from Simcenter Amesim if the Automatic update function is not selected. Note that values are automatically updated in the Dashboard at the end of an Simcenter Amesim simulation, so this function is only of interest during a long simulation. |
| Automatic update | Use this menu item to update the Dashboard animation automatically during an Simcenter Amesim simulation. When this function is activated, the Animation buttons are disabled, as the animation is controlled by the Simcenter Amesim simulation. This function is particularly useful when using the Dynamic input function. See Interactive signal input during simulation. Note: This function is the same as the Automatic update function for standard Simcenter Amesim plots. Note You can enable automatic update when performing co-simulation when Simcenter Amesim is operating as the slave. This feature is only applicable for variable monitoring, not for parameter tuning. |
| Result set | Use this menu item to select a data set from a batch run or an experiment. You can use this option to switch between data sets during an interactive simulation, and after the simulation has ended, when playing back the animation of a simulation run. |
| Check associations | Use this menu item to check if associations to Simcenter Amesim parameters/variables are valid. |
| Export Video | Use this menu item to export an animation of your Dashboard as a video file. See Export video |
| Joystick and keyboard input | See Joystick and keyboard input. |
| Global input | Toggle the input, either local to the dashboard or global to Simcenter Amesim. |
| Joystick settings | Edit some settings dedicated to the Joystick. See Joystick settings. |
Source: https://docs.sw.siemens.com/en-US/doc/254352342/PL20250521841123434.amesim_collection.Dashboard/The_Menu_and_Tool_bar · retrieved 2026-07-17